Certain messages not being recieved
Incident Report for Involvio
Resolved
This incident has been resolved.
Posted May 05, 2020 - 23:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 19:40 EDT
Investigating
We are aware that certain messages send from Admin Tools are not being received by students. Our team is investigating.
Posted May 05, 2020 - 18:27 EDT
This incident affected: Involvio API Service (Involvio Canada).