Intermittent connectivity issues
Incident Report for Involvio
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 11:30 EDT
Monitoring
We've completed a number of optimizations and have confirmed that intermittent connectivity issues are now resolved. We are now monitoring performance. If you experience any problems or errors, please email support@involvio.com
Posted Aug 19, 2020 - 11:00 EDT
Update
We are receiving reports from customers facing intermittent connectivity issues. Our team is currently investigating. If you are facing any performance problems or errors, please reach out to us at support@involvio.com
Posted Aug 19, 2020 - 08:57 EDT
Investigating
We are receiving reports from customers facing intermittent connectivity issues. Our team is currently investigating. If you are facing any performance problems or errors, please reach out to us at support@involvio.com
Posted Aug 18, 2020 - 16:19 EDT
This incident affected: Involvio API Service (Involvio US).