Intermittent connectivity issues (US region)
Incident Report for Involvio
Resolved
We have resolved the issue. If you are continuing to face any connectivity problems, please reach out to support or your CSM.
Posted Dec 16, 2020 - 10:16 EST
Identified
We’ve identified the issue and a fix is being implemented.
Posted Dec 15, 2020 - 21:49 EST
Investigating
We have received reports of connectivity issues from users in our US region. Our team is currently investigating.
Posted Dec 15, 2020 - 20:23 EST
This incident affected: Involvio API Service (Involvio US).