Intermittent US Connectivity Issues
Incident Report for Involvio
Resolved
We've resolved the issue. If you are experiencing any trouble, please write to support@involvio.com
Posted Jun 15, 2020 - 13:53 EDT
Monitoring
Our team has resolved the issue and will be monitoring the results.
Posted Jun 15, 2020 - 13:14 EDT
Investigating
Some users in the US are reporting connectivity issues when using our mobile apps and Admin Tools. Our team is currently investigating the issue.
Posted Jun 15, 2020 - 10:40 EDT
This incident affected: Involvio API Service (Involvio US).