Unscheduled Maintenance
Incident Report for Involvio
Resolved
We have completed maintenance in our US cluster. If you encounter any issues, please write to support@involvio.com
Posted Aug 18, 2020 - 11:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 11:23 EDT
Identified
We are currently performing maintenance in our US cluster. We expect this process to take less than 30 minutes, during which time connectivity may be impacted.
Posted Aug 18, 2020 - 10:44 EDT
This incident affected: Involvio API Service (Involvio US).